Penulis Topik: please help .... gejala aneh pada AVR saya.  (Dibaca 541 kali)

0 Anggota dan 1 Pengunjung sedang melihat topik ini.

Offline reko

  • Newbie
  • *
  • Tulisan: 1
please help .... gejala aneh pada AVR saya.
« pada: Desember 07, 2014, 09:13:05 PM »
  • Publish
  • Saya buta samasekali mengenai elektronik. Tujuan saya disini ingin minta tolong masukan dari temen2 yang ahli mengenai elektronik amplifier :).

    Saya punya Kenwood AV Reciever KRF-V6050D sudah 3 hari ini "main main" :
    pernah 1 ato 2 kali kembali lagi normal  ... namun lebih sering muncul simtom sbb :
    • nanti hanya center speaker yg bunyi normal - speaker lainnya amat sangat kecil suaranya (katakanlah ga kedengeran)
    • nanti suaranya amat sangat keciiiilll sekali (kuping harus ditempel ke speaker baru kedengeran) walopun volumenya sudah mencapai mentok (nol db).
    • nanti suaranya kecil (namun tidak kecil sekali) dan ada bunyi kmrosok.
    • nanti front speakernya bunyi sebelah saja (rear/center ga bunyi ... bunyi namun kecciiiil sekali)

    "Aneh"nya adalah terkadang (tidak selalu) apabila setelah saya cabut stop kontaknya lalu saya tinggal semalaman, besok paginya tau tau AVR berjalan normal ... namun kalo saya matiin lalu nyalain lagi simtom2 seperti yg saya tulis diatas muncul secara acak.

    Kira kira kenapa ya AVR saya ini ?
    *umurnya udah 10 tahun*

    Di kota saya tidak ada servis Kenwood, saya menanyakan hal ini terlebih dahulu agar saya tau problem yg sebenernya kenapa sebelon saya bawa ke orang2 yg jual jasa benerin elektronik di kota saya.

    Mungkin ada temen2 disini yang bisa kasih masukan - agar mudahnya saya cantumkan skema amplinya di link sbb : http://www.schematicsforum.com/schematics/Audio/Kenwood/KRF-V5050-V6050-X9050.pdf

    Terimakasih atas perhatian temen2 sebelum dan sesudahnya.

    salam,
    sunar.

    Offline zia

    • Administrator
    • Hero Member
    • ********
    • Tulisan: 631
    Re:please help .... gejala aneh pada AVR saya.
    « Jawab #1 pada: Desember 18, 2014, 06:53:58 AM »
  • Publish
  • 1. Buka AVR, bersihkan debu/kotoran didalamnya pake kompresor. Kalo ndak ada kompresor, pake vakum cleaner saja.
    2. Cek bagian semua tombol switch, bersihkan.
    3. Sembur pake udara panas (pake pengering rambut selama 10-15 menit). Pastikan semua bagian sudah kering dan tidak ada yang lembab.
    4. Tutup AVR lagi, dan dicoba.

    Biasanya hal ini disebabkan kelembaban dan debu yang menempel. Debu yang kena lembab menjadi seperti resistor dg nilai yang cukup mengganggu.
    Selamat mencoba..

     


    Facebook Comments